Elevated error rate of ID documents in Flow
Incident Report for Cognito
Resolved
Error rates have resolved after a fix was implemented. We apologize for the disruption. As a followup to this event, we will be adding additional redundancy to all affected systems.
Posted Jan 01, 2022 - 03:54 PST
Update
A fix for the underlying issue is still in progress.
Posted Jan 01, 2022 - 01:20 PST
Identified
ID document processing has an increased error rate. The issue has been found and a workaround is in progress. Any ID documents that cannot be processed are still stored in your account and can be overridden at any time, and users are able to complete all steps in their session. This does not affect Lightning, Liveness, or the Risk Engine.
Posted Dec 31, 2021 - 22:06 PST
This incident affected: Flow.