Upstream data provider errors

Incident Report for Cognito

Resolved

This issue has been resolved.
Posted Jun 27, 2022 - 14:28 PDT

Update

Our upstream provider has confirmed resolution of the issue, we apologize for the degraded performance.
Posted Jun 27, 2022 - 14:27 PDT

Identified

An upstream data provider is currently experiencing issues. They are aware of the problem and are working to remediate. This is not likely to impact your requests, but could increase 95p response times.
Posted Jun 27, 2022 - 13:34 PDT
This incident affected: API and Flow.