Elevated rate of closed connections
Incident Report for Cognito
Resolved
The issue appears to have been resolved.
Posted Dec 13, 2016 - 13:29 PST
Identified
Our hosting provider is currently upgrading one of their routers which is causing a slightly elevated rate of closed connections. We are currently working with them to ensure that the issue is limited.
Posted Dec 13, 2016 - 12:44 PST