Subset of verifications have are responding slowly
Incident Report for Cognito
Resolved
All components have been stable since the monitoring phase and are continuing to operate normally.
Posted Jun 20, 2019 - 20:52 PDT
Monitoring
The part of our data provider infrastructure, applicable to a subset of our customers, that was responsible for slow or failing requests appears to have recovered. We are actively monitoring the situation and looking further into the triggering event.

For customers that were experiencing failed requests, those should now be resuming successfully.
Posted Jun 20, 2019 - 20:08 PDT
Investigating
A small subset of our data is responding slowly and we are working to resolve the situation.
Posted Jun 20, 2019 - 19:51 PDT
This incident affected: Live API.