Elevated upstream data provider errors
Incident Report for Cognito
Resolved
The issues have been fully resolved, we apologize for any inconvenience this has caused. We have been in the process of adding additional redundancy for this particular provider and will continue to work to do so to ensure this does not happen again in the future.
Posted Dec 11, 2018 - 18:59 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 11, 2018 - 17:55 PST
Monitoring
Services are currently operating normally. We are monitoring the situation to ensure that no regressions occur.
Posted Dec 11, 2018 - 17:38 PST
Identified
The upstream provider has discovered the issue and they are working to remedy it as quickly as possible.
Posted Dec 11, 2018 - 17:23 PST
Investigating
We are investigating an increased error rate with an upstream provider. We are in contact with them and are working towards a solution.
Posted Dec 11, 2018 - 17:12 PST
This incident affected: Live API and Live Dashboard.