Intermittent identity searches
Incident Report for Cognito
Resolved
Systems have remained stable for over an hour. We apologize for this inconvenience and we will work with Heroku to ensure that it does not happen again.
Posted May 25, 2018 - 16:22 PDT
Monitoring
Searches have returned to normal and we are monitoring to ensure that everything is stable.
Posted May 25, 2018 - 15:04 PDT
Update
We are continuing to work with Heroku engineers to remedy the issue.
Posted May 25, 2018 - 14:59 PDT
Identified
Automated routine maintenance by Heroku on a Redis instance is causing unexpected errors. We are working with Heroku engineers to remedy the situation as quickly as possible.
Posted May 25, 2018 - 14:46 PDT
Investigating
We are investigating increased instances of errors occurring when creating identity searches and delayed queues.
Posted May 25, 2018 - 14:40 PDT
This incident affected: Live API and Live Dashboard.