Increased identity search latency
Incident Report for Cognito
Resolved
We have confirmed systems have been stable and everything has returned to normal.
Posted Aug 30, 2021 - 15:30 PDT
Monitoring
There was approximately a 5m spike in response time latency for some customers. We initiated a failover of the unresponsive data sources and all systems have returned to normal. We are continuing to monitor the situation.
Posted Aug 30, 2021 - 15:02 PDT
This incident affected: API and Flow.