Degraded performance on live and sandbox
Incident Report for Cognito
Resolved
Heroku have confirmed that the issues were caused by an upgrade to their routing system and they have been resolved.
Posted May 12, 2017 - 13:04 PDT
Investigating
We are investigating intermittent 503 responses on both our sandbox and live server. Most requests are still getting through.
Posted May 12, 2017 - 11:36 PDT