Bad deploy causing increased errors

Incident Report for Cognito

Resolved

This incident has been resolved.
Posted Oct 21, 2022 - 15:49 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 21, 2022 - 15:47 PDT

Identified

We are implementing a fix for a bad deploy that is impacting some identity searches
Posted Oct 21, 2022 - 15:31 PDT
This incident affected: API, Flow, and Sandbox API.