Elevated response times
Incident Report for Cognito
Resolved
The failover was successfully executed and service levels have returned to normal.
Posted Jan 23, 2020 - 21:42 PST
Identified
We are executing a server failover due to elevated response times
Posted Jan 23, 2020 - 21:40 PST
This incident affected: Live API and Live Dashboard.