Partial identity search outage
Incident Report for Cognito
Resolved
The upstream provider has issued a fix and we are monitoring for any additional instability. All identity searches are functioning normally.
Posted Aug 30, 2020 - 05:46 PDT
Update
We are continuing to investigate this issue.
Posted Aug 30, 2020 - 04:54 PDT
Investigating
We are investigating an issue with one of our upstream data providers that is causing searches to fail for a subset of customers.
Posted Aug 30, 2020 - 04:30 PDT
This incident affected: API and Dashboard.