Degraded search performance
Incident Report for Cognito
Resolved
The upstream provider has deployed a fix and services have been restored to normal.
Posted May 09, 2020 - 08:30 PDT
Identified
Identity search performance is currently degraded due to an upstream provider outage. We have failed over to secondaries while we work with the provider to restore full service.
Posted May 09, 2020 - 07:08 PDT
This incident affected: Live API.