Reduced match rate on date of birth

Incident Report for Cognito

Resolved

This issue has been resolved.
Posted Jul 02, 2019 - 16:33 PDT

Monitoring

We have worked with our data providers to address the issue. We are monitoring for regressions, but match quality appears to have returned to normal.
Posted Jul 02, 2019 - 14:32 PDT

Identified

We are in touch with data providers to rectify the issue and have put a temporary fix in place that may result in marginally lower hit rates. We will update this incident as we near a resolution.
Posted Jul 02, 2019 - 13:46 PDT

Investigating

We are investigating an issue with reduced match rate on date of birth and SSN.
Posted Jul 02, 2019 - 13:20 PDT
This incident affected: API.