Degraded performance on identity search retrieval
Incident Report for Cognito
Resolved
Response times have remained stable. We will continue to monitor for regression, but all systems operational.
Posted Dec 07, 2016 - 15:21 PST
Monitoring
Heroku has confirmed that they have found the issue and they are rolling back the changes that caused the problem now.
Posted Dec 07, 2016 - 14:56 PST
Identified
A small percentage of requests are responding more slowly than usual because of an upstream networking issue. We are awaiting a resolution from our hosting provider.
Posted Dec 07, 2016 - 14:11 PST