Identity search intermittence
Incident Report for Cognito
Resolved
We have restored redundancy and all systems are go! We apologize for the inconvenience. Please let us know if you continue to encounter any issues.
Posted Nov 26, 2019 - 12:02 PST
Identified
Fallback procedures have been completed successfully and systems should be nominal. We are working with the upstream data provider to determine the cause of the issue.
Posted Nov 26, 2019 - 11:28 PST
Investigating
We're investigating issues with a data provider that is causing requests to fail. Initiating fallback procedures, service should be restored momentarily.
Posted Nov 26, 2019 - 11:23 PST
This incident affected: Live API.