Upstream hosting provider
Incident Report for Cognito
Resolved
Our upstream provider has confirmed resolution of the issue, we apologize for the intermittent errors.
Posted Dec 15, 2021 - 08:21 PST
Monitoring
Systems have been running normally for the last 10 minutes. We have not yet received official confirmation from our hosting provider that the issue has been resolved, so we will be monitoring in the meantime.
Posted Dec 15, 2021 - 08:14 PST
Identified
Per our hosting provider:

8:01 AM PST We have identified the root cause of the Internet connectivity to the US-WEST-1 Region and have taken steps to restore connectivity. We have seen some improvement to Internet connectivity in the last few minutes but continue to work towards full recovery.
Posted Dec 15, 2021 - 08:06 PST
Investigating
Our upstream hosting provider, AWS `us-west-2`, is having intermittent connectivity problems. We are monitoring the situation.
Posted Dec 15, 2021 - 08:01 PST
This incident affected: API, Flow, Dashboard, Sandbox API, and Playground Dashboard.