Elevated response times

Incident Report for Cognito

Resolved

This incident has been resolved.
Posted Aug 07, 2020 - 09:49 PDT

Monitoring

Response times have recovered. We are continuing to monitor for stability.
Posted Aug 07, 2020 - 09:44 PDT

Identified

We're seeing an increase in response times on certain data providers causing searches to be delayed
Posted Aug 07, 2020 - 09:40 PDT
This incident affected: API.