Upstream AWS networking issues
Incident Report for Cognito
Resolved
AWS have confirmed that their networking issues have been resolved, thank you for your patience.
Posted Aug 31, 2021 - 16:10 PDT
Monitoring
All requests have stabilized at their normal speeds. We are monitoring and will update this when we receive the final confirmation from AWS.
Posted Aug 31, 2021 - 15:42 PDT
Update
AWS have identified a fix and are working towards a resolution.
Posted Aug 31, 2021 - 14:43 PDT
Identified
AWS is currently having internet connectivity issues with its US-West-2 region which is impacting response times for some customers. We are monitoring the situation. You can also receive updates on the Amazon Web Services status page: https://status.aws.amazon.com
Posted Aug 31, 2021 - 11:38 PDT
This incident affected: API, Flow, Dashboard, Sandbox API, and Playground Dashboard.