Delayed search queue
Incident Report for Cognito
Resolved
The incident has been resolved.
Posted Mar 12, 2020 - 22:11 PDT
Monitoring
The issue has been fixed and we are monitoring the situation.
Posted Mar 12, 2020 - 22:01 PDT
Investigating
We are currently investigating elevated response times on identity searches
Posted Mar 12, 2020 - 21:54 PDT
This incident affected: Live API.