Elevated API errors (retroactive)
Incident Report for Cognito
Resolved
A fix has been deployed. The bug affected requests for 11 minutes. We apologize for the inconvenience.
Posted Oct 07, 2016 - 17:11 PDT
Identified
A bug caused by some logic in our request Date verification is causing API errors on all endpoints. We are deploying a fix.
Posted Oct 07, 2016 - 17:00 PDT